/ Computer update taking a while...

This topic has been archived, and won't accept reply postings.
Pursued by a bear - on 11 Jul 2013
Prompted by my PC, I did a 'install updates and shut down' this morning.

Over five hours later and it's still doing update 5 of 6 and the screen warns against turning the power off until it has finished.

Is there some mighty upgrade around that needs all this time or does my machine have 'issues'? What would happen if I did turn off and on again?

It's a desktop PC running vista if that helps illuminate things.

Advice welcome!

T.
wilkie14c - on 11 Jul 2013
In reply to Pursued by a bear:

> PC running vista
the problem

> Advice welcome!
Install windows 7

No update should take that long, it has froze/locked

Try ALT+CTRL-DEL to bring up task manager and end the process then restart. Vista is truly awful, I'd rather use windows 98!
Pursued by a bear - on 11 Jul 2013
In reply to wilkie14c: I'll give that a go, thank you.

In defence of vista, in five years this is the first issue I've had. Otherwise it's been a stable system.

T.
wilkie14c - on 11 Jul 2013
In reply to Pursued by a bear:
Its just sooo slow though mate, esp at start up. The drivers vista uses are mainly compatable with 7 so if ever you do decide to upgrade, it should go straight in without any hardware upgrades. You are obviously keeping it clean for it to run well for you.
bobmalaria - on 11 Jul 2013
In reply to Pursued by a bear:

something went wrong in the update. I would try to restart and see if the update resumes. otherwise I would go to the extended boot menu (I think it is pushing F8 during booting) to go back to the last known working configuration.

Suggesting to install win7 is not helpful for someone having a vista problem right now. It may be the better option in the long run, I agree, but is not solution to the problem right now, is it?
ex0 - on 11 Jul 2013
In reply to Pursued by a bear:

Restart (yank the plug if needs be) and while it's restarting smash f8 until you get the safe mode option selection screen. Pick safe mode with networking, then go through the start menu to system restore and restore it to before you did the updates.

Disable windows update after that. You don't need it and it causes FAR more problems than it solves.
ads.ukclimbing.com
Pursued by a bear - on 11 Jul 2013
In reply to ex0: Thanks for the advice all. PC now running again and is behaving perfectly normally. If electronics could look innocent...

T.

This topic has been archived, and won't accept reply postings.