/ rubber rand in new boots

This topic has been archived, and won't accept reply postings.
dirtyfly - on 20 Feb 2014
Hi, just bought a new pair of bestard boots, in one of them the rubber rand isnt well finished, do you think this is worth a return or is just my ocd kicking in ?

http://www.binarium.pt/misc/1.jpg right boot
http://www.binarium.pt/misc/2.jpg left boot


thanks

jorge
ow arm - on 20 Feb 2014
In reply to dirtyfly:

I wouldnt bother personally
alooker - on 20 Feb 2014
In reply to dirtyfly:

Which one has the problem?!
matthewbromley - on 20 Feb 2014
In reply to dirtyfly:

Either you're a troll or you actually have bad OCD.
Kai - on 20 Feb 2014
In reply to dirtyfly:

Not an issue.
dirtyfly - on 20 Feb 2014
In reply to alooker:

the 2nd one, the rubberband inst completely glued.
dirtyfly - on 20 Feb 2014
In reply to matthewbromley:

not trolling....
PPP - on 20 Feb 2014
In reply to dirtyfly:

Apply some seam grip or other kind of glue from McNett, you will be fine.
Muel - on 21 Feb 2014
In reply to dirtyfly:

> the 2nd one, the rubberband inst completely glued.

Yes it is. You can see the glue.
CurlyStevo - on 21 Feb 2014
In reply to dirtyfly:
Firstly I think it looks fine.

However I would leave well alone whatever - if it does fail and you've buggered about with it that will be the end of your warranty IMO.
Post edited at 08:30
martinph78 on 21 Feb 2014
In reply to dirtyfly:

Pretty poor quality imo, I'd take them back and swap them

This topic has been archived, and won't accept reply postings.