/ ICloud question

This topic has been archived, and won't accept reply postings.
no_more_scotch_eggs - on 10 Oct 2017
Apple issues. I’ve got an iPhone and iPad. I stupidly set them up with different iCloud accounts (don’t ask), but finally worked out how to get them on the same account. They are now aware of each other and syncing for podcasts, but the main reason I wanted to do it was so that I could see the photos I took on the phone on the iPad- and that doesn’t appear to be working.

I’ve set both devices to access photos from all devices; and the iPad can clearly see that the photos are there when I look at the occupied space in my iCloud account- but I can’t see the photos.

What am I doing wrong...?
Climbing Pieman on 10 Oct 2017
In reply to no_more_scotch_eggs:
Have you got “my photo stream” turned on under iCloud (or photo) settings?
Edit: on your iphone. This is in addition to having iCloud Photo Library turned on.
Post edited at 22:18
no_more_scotch_eggs - on 10 Oct 2017
In reply to Climbing Pieman:

Yes- but doesn’t seem to be helping...
Climbing Pieman on 11 Oct 2017
In reply to no_more_scotch_eggs:
Presumably your not up to your iCloud storage limit as Apple prevent further transfer if you have. They insist on storing a copy in the cloud. If over, they don’t delete anything (IME) unless you switch off one of the sharing settings. If you are over the limit be careful that you have backups as if not you will have to watch Apple remove all shared photos (or whatever is in the cloud) and delete them on the other devices (still should be stored on the original device IF you have set it to retain original ie NOT using the optimise storage setting. Deletion with me has been an all or nothing of shared stuff. Frustrating I could not select what to allow them to delete so had to wait till I had time at home to start over again, twice!

Back to basics. Did you reboot after correcting the account problem? Switch off sharing photos (provided you have all your backups done), switch off upload to iCloud and my photo stream, etc and reboot (both devices). You may have to re enter cloud ID. Switch all the usual photo setting for iCloud back on.

Twice done this due to storage limit breaches, and when I switched back on to upload the photos, it was automatic and I could see the individual photos arriving onto the iPad in real time.

If this does not work sounds you have a conflict of settings between the devices, and you may have to go back to factory settings to wipe what is wrong. Sorry beyond that is more than my knowledge.
no_more_scotch_eggs - on 11 Oct 2017
In reply to Climbing Pieman:

Thanks- I’ve switched the settings on and off in the iCloud photo menu, but haven’t actually rebooted both devices- so that sounds like it could be the solution (as usual... )

Will try that later on today...
Climbing Pieman on 11 Oct 2017
In reply to no_more_scotch_eggs:
Hope it works.
BTW when I updated to latest iOS things went wrong with various settings not doing what they should and did do before. One reboot and all corrected. Maybe worth updating devices first if you have not already done so to save a bit of time/frustration in repeating.
Post edited at 09:19
no_more_scotch_eggs - on 11 Oct 2017
In reply to Climbing Pieman:

It worked!



Thanks,

Gregor

This topic has been archived, and won't accept reply postings.