/ Petzl OS not updating my Tikka XP2

This topic has been archived, and won't accept reply postings.
partz - on 15 Dec 2012
Im having a bit of an issue and can't seem to find anything on google for it.

Ive got a Tikka XP2 with a core battery and when I try to adjust the light levels it doesn't seem to store them in the battery.

What Im trying to do is set the torch to the extremes so that the max setting is the max power with a short burn time, while the eco is a very low light level lasting 128hours odd. I set it all up in the program, but when I unplug it it reverts to standard setting.

Has anyone else had this problem or is it just me? Or can anyone suggest a remedy?

Thanks

Matt Ev
Alex Slipchuk on 15 Dec 2012
In reply to partz: i use same torch and software. If you ping me an email. I'll reply with video of screen shot whilst i set it up. Will be later today or tomorrow. Prob easier than explaining. There is no need to set custom profile as it exists for max. Point to note. You cannot set regulated and have max power as regulated will be slightly less than full. Also you cannot reverse the settings with dim first as in rxp which i like as sometimes dim is all you need but once you've had bright and your eyes are used to it. Well yet know what i mean.
uncontrollable - on 15 Dec 2012
In reply to partz:


I presume you have checked for software updates and are pressing the "Apply" button at the bottom after changing the light settings.

Have you tried to safely dismount the usb drive before unplugging?
ads.ukclimbing.com
Jon Wickham - on 15 Dec 2012
In reply to partz: If you don't get anywhere try contacting the Petzl Importers, Lyon Equipment http://www.lyon.co.uk/outdoor/contact-lyon-outdoor

This topic has been archived, and won't accept reply postings.