UKC

Churnet Map Error

New Topic
Please Register as a New User in order to reply to this topic.
 heslop_ben 01 Jul 2024

Hi All,

Visited Churnet last week and was using Rockfax for navigation into a specific boulder at the crag. We we're headed up Dimmingsdale to Gentleman's Rock and this is shown in Rockfax much further up the valley (and hill) than its actual location and the location shown on the UKC logbook.

Shown roughly on the UKC crag map attached.

Dimmings Dale


In reply to heslop_ben:

Hi there,

Sorry you've had an issue. Can I just confirm, were you looking at the Offline Maps within the app? These can be found by navigating to the crag page and are different from the Google Map under the Map tab on the home screen.

We've had a few user report some issues with the map over the weekend and it sounds like the overlay that displays the information may be offset somehow.

Can I also confirm if you are looking at this on Android or iOS?

Cheers,
Martin

OP heslop_ben 01 Jul 2024
In reply to Martin McKenna - Rockfax:

Hi Martin,

Yes I was looking in the offline maps section on an Android. There's a cross'roads' in the footpaths that Gentleman's rock is shown as being next to. 

The crossroads exist, but can confirm there's no crag hiding in the undergrowth!

Cheers

In reply to heslop_ben:

Apologies, this was my mistake. The oddest thing is that it has been there since the last guide in 2014 and this is the first report. Even odder still, and not great on my part, is the fact that I got it right in the guide of 1998.

I will get a correction to the map data ready.

Alan

 TobyA 02 Jul 2024
In reply to Martin McKenna - Rockfax:

> We've had a few user report some issues with the map over the weekend and it sounds like the overlay that displays the information may be offset somehow.

The offsetting issue was discussed before - back in the winter IIRC. I've just checked and the offset is still there on the map for Burbage North Bouldering at least. The bouldering markers are about 500 mtrs WNW of where they should be as it displays in my app.


In reply to TobyA:

Hi Toby,

I'll have a look at this on a local build here and see if I can reproduce that. Do you know if you're seeing this on other maps as well?

It's possibly I've fixed this already locally. There was a build I was preparing to release a few months ago we had to delay this for various reasons. I'll hopefully be pushing that out soon-ish.

Cheers,
Martin


New Topic
Please Register as a New User in order to reply to this topic.
Loading Notifications...